Issue: Nothing happens when: launching TestFit / trying to log into Urban Planner

After selecting Urban Planner, the screen blinks, and does not log in.

Issue:

When trying to log into Urban Planner, you get a Logout Failed error.


Cause

This can sometimes be caused by an old token file left on the system*.


Solution (Windows)

  • Open  File Explorer (push Windows Key + E to open a new window)
  • In the View tab, make sure Hidden Items is checked.
  • Navigate to C:\Users\YOUR MACHINE NAME\AppData\Local\testfit folder.
  • Delete the .token file

Solution (MAC)

Deleting the old token file, and reinstalling TestFit should fix this issue.

Steps for finding and deleting the .token file:

  • Open Finder, push Shift, ⌘ + H together to go to your home directory
  • Right-click inside your home folder (or click with two fingers on touchpad), and choose "Show View Options"
  • Make sure "Show Library Folder" is checked in the window that pops up
  • Open the Library > Application Support > com.buildingforge.testfit
  • push Shift, ⌘ > . (that's shift-command-period) to show hidden files.
  • If there's a .token file, it will appear. Click it and push ⌘ + delete or just drag it to the trash.