"Initiating the Auth0 authentication process failed with the following error: "Code 500" Please contact our support team for assistance"
Issue
When logging into the TestFit application you get the following error:
"Auth0 request failed
Initiating the Auth0 authentication process failed with the following error: "Code 500"
Please contact our support team for assistance"
Cause
Generally this error is due to a communication issue between the workstation and our services.
Solution
The following domains should be whitelisted to ensure license checks and software updates work properly:
- TestFit.io
- portal.testfit.io
- auth.testfit.io
- app.testfit.io
- api.app.testfit.io