Error: "Login error: The current user account has been suspended. Please contact support."
When logging into TestFit, you can an error message stating: "Login error: The current user account has been suspended. Please contact support."
Issue
Cause
The user account is suspended in portal.testfit.io.
If you user account says "restore" next to it, then it's been suspended.
NOTE: Only Admins can see the suspend and restore states.
Solution
Have your company admin restore your account.
If there aren't enough licenses available to restore your account. they'll need to suspend another user before restoring your account.