Error: "The installation failed" when installing on OSX
Issue
When installing TestFit, you get an error stating the installation failed
Cause
Launching the installer from a shared location can potentially cause this issue.
Solution
Disable any file sharing applications you may be utilizing (Box/Dropbox/etc).
Move the .pkg installer from your Downloads folder to your desktop and try running the installer from there.
If the error persists TestFit support will need an installation log to troubleshoot the issue.
The steps in this article has steps for generating an installation log