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Error: "Your graphics system is not supported by TestFit"

After launching TestFit, you can get an error stating: "Your graphics system is not supported by TestFit. This is often due to out-of-state graphics card drivers. Please contact out support team for assistance."


Issue

 

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Potential Causes:

  1. Out-of-date drivers are the most common reason for this dialog to appear.
  2. Windows is not using the high performance graphics card. 
  3. External docking station with monitors connected.

Solution #1

Update Graphics Card Driver: Make sure your graphics card (GPU) drivers are fully updated. These can usually be installed from Windows Update or your hardware manufacturer's website.

Solution #2

If the dialog persists after updating your drivers, then Windows may be attempting to run TestFit on an integrated graphics card, which are less powerful and may be unsupported. 

Specify High Performance Graphics Card: If you have a dedicated graphics card, you can tell Windows to use that instead by using the following steps:

Go to Settings > System > Display. Scroll down and click the “Graphics Settings” link.

Under Desktop apps, choose testfit.exe in the C:\Program Files\BuildingForge\testfit\ directory.  Set it to use the High-performance GPU.

If the error occurs while you're working on a browser, you can add the browser to the list and set it to use the High-performance GPU.

You may need to add your browser to the list of desktop apps by clicking Add desktop app and adding one of the following paths to the file name:

  • Chrome: C:\Program Files\Google\Chrome\Application\chrome.exe
  • Edge: C:\Program Files (x86)\Microsoft\Edge\Application\msedge.exe

Solution #3

Disconnect External Docking Station/Device: Detach any external docking station devices that may be connected to additional monitors. Relaunch TestFit to see if the issue persists.